Question:

How to disable Microsoft Office's first run wizard

Lily: 02 February 2022

I have a Windows 7 Professional computer in a workgroup. This computer has a mandatory user profile and uses Local GPO to configure the profile on each login.

My issue is that I have recently installed Microsoft Office 2013 (subscription version) and I can't seem to turn off the "First Run wizard". The "Welcome to your new Office" wizard appears every single time an Office program is launched for the mandatory/default profile.

Things I have tried:

  • running through the wizard to completion.
  • setting permissions on the Office registry key to be editable by regular users (This allowed me to accept the EULA, but still shows the first run wizard)
  • running the Office program as an administrator (while logged in to a non-mandatory administrative account - the First Run wizard does not appear each time for other users, though).
  • installing and configuring the Office Administrative Templates for local GPO and setting the first run wizard to disabled under Local Computer Policy and also under Local Computer/Non-administrators Policy(http://blogs.technet.com/b/odsupport/archive/2012/11/14/how-to-manage-the-first-run-screens-that-appear-when-microsoft-office-2013-applications-are-first-launched.aspx)
  • Rebooting/logging off/logging back on

At this point the First Run wizard still appears each time the program is started for the mandatory user. Are there any other ways to turn it off?

Answer:
Violet: 02 February 2022

Using Microsoft's OCT I found it incredibly easy to deploy the Office 2013 package to my Server 2012 R2 RDS environment.

https://technet.microsoft.com/en-us/library/cc179097.aspx

My Steps

  1. Extract Office 2013 ISO to a folder (c:\Install\Office)
  2. Ran OCT via command line - c:\install\office\setup.exe /admin
  3. Specified the license key, organistation name, set display level to None, changed the First Run options to Disabled
  4. Saved the OCT file to c:\install\office\updates
  5. Ran install via command line - c:\install\office\setup.exe
  6. Opened Task Manager and watched CPU and saw Office installer silently installing
  7. Logged in as a User, opened up Microsoft Word and there was no prompting or first run wizards/updates etc