Windows

i am unable to make multiple directories at a time in my mac terminal

i am unable to make multiple directories at a time in my mac terminal i.e. i wrote in command : "mkdir temp/thing/stuff/random" and it showed the result : " No such file or directory" so my question is is it possible or not to create multiple directories at a time ....

Joshua Joshua: 02 February 2022

Windows

how to restore link between torrent and file?

I have several files downloaded with the Transmission bittorrent client. But for certain reasons (e.g. OS re-installation) these files have "lost" their torrents. How can I restore them, so that these files are available for upload again? SW versions used: Transmission ver. 2.82, Linux Mint 17.1 ....

Maverick Maverick: 02 February 2022

Windows

How can I disable certain system keyboard shortcuts in Linux?

I'm currently working on a kiosk based on lubuntu (which is basically ubuntu with an LXDE desktop environment) that would be put in public places, such as internet cafés, providing internet access for anyone who inserts a coin. The software that handles all the necessary stuff is no problem since ....

Amir Amir: 02 February 2022

Windows

Why is my PC’s IP address not shown by nmap?

I scanned my home network using nmap 192.168.178.* and 192.168.178.0-255 but it doesn't show the IP of my PC. Then when I scan only my PC using -Pn it finds it. So why is my PC hidden? And even after finding it with -Pn why it doesn't show real info ....

Joseph Joseph: 02 February 2022

Windows

How to clone a Windows 10 dell onto an SSD

I've recently bought a Dell Inspiron 3650, and would like to clone the disk onto a samsung SSD I have bought for it, in order to speed up boot times etc. Samsung provide a clone tool called "Samsung data migration", which I've had success with in the past for cloning ....

Ezekiel Ezekiel: 02 February 2022

Windows

Cannot open windows store without fiddler

I did a fresh install of windows 8 and connected to my microsoft account and cannot connect to windows store. I tried this (http://www.thewindowsclub.com/windows-store-not-opening) but it did not work. But the fix in this link (http://www.superpctricks.com/2013/11/windows-8-store-is-not-connecting-to.html) somehow worked. Is there a permanent fix to this? ....

Mila Mila: 02 February 2022

Windows

Changing Python interpreter in PyCharm from the command line

I can successfully change Python interpreter or virtualenv from the PyCharm GUI. Is it possible to update Python interpreter (or virtualenv) from the command line? ....

Isla Isla: 02 February 2022

Windows

How to remove file modification tracking on an Emacs buffer?

I have a *shell* buffer in Emacs where I get a Linux command line shell interface. On occasion, I wish to save the buffer's contents to disk for future reference were my session to exit and once having done that, Emacs marks the buffer as modified with a * before ....

Emery Emery: 02 February 2022

Windows

Rename refactoring for PHP in Visual Studio Code

Is there a rename refactoring for PHP in Visual Studio Code? It is the only thing that stops me from fully move from NetBeans to VSC. Renaming is very importat for me (not search/replace). When I rename local variable (let say $sum) it should change the name only in the ....

Leilani Leilani: 02 February 2022

Windows

How to block a pcap pumped by tcpreplay from one server by iptables on the other?

I am new to stack exchange. What I am trying is: I am pumping traffic from one server by the following command: tcpreplay -i ens3 ~/daniel/sipdump.pcap from server 1 And I am capturing the traffic in the server 2 by tcpdump -i ens3 -nn I want to block all SIP ....

Logan Logan: 02 February 2022