Windows

Split or Copy file skipping byte Count

I am looking for a windows native cmd, or powershell command to emulate the same actions of 'dd' in linux. I have 2 merged files, one appended to another, and I know the byte pointer for the beginning and end. In linux I simply use dd and skipping to the ....

Leilani Leilani: 02 February 2022

Windows

2 DDNS 2 routers 2 web servers 1 issue

Please have patience and if you answer please explain like you would explain a moron. This is my setup. I have 2 routers: Router 1 is PPOE (https://en.wikipedia.org/wiki/Point-to-Point_Protocol_over_Ethernet) and connected with a NUC server (https://en.wikipedia.org/wiki/Next_Unit_of_Computing) and Dynamic DNS (https://en.wikipedia.org/wiki/Dynamic_DNS) from NoIP (https://www.noip.com/). Router 2 is connected to Router 1 with ....

Harper Harper: 02 February 2022

Windows

Can't mount shared folder from W10 host in Fedora 28 guest

Up until a few weeks ago, I was running Fedora 27 in VBox on a W7 laptop, and Shared Folders worked fine. That machine died recently. I have a new W10 laptop, and have installed VBox 5.2.12 on my new W10 machine, and created a Fedora 28 VM in it. ....

Violet Violet: 02 February 2022

Windows

how to copy/paste a formula in Excel absolutely?

How do I copy/paste a formula in Microsoft Excel so that the exact formula, verbatim, is copied and pasted? That is, I don't want it to increment or use other logic to interpret (https://www.wikihow.com/Copy-Formulas-in-Excel) how I want the pasted formula modified. I don't want the references updated or modified. ....

Evelyn Evelyn: 02 February 2022

Windows

Prevent Excel's clipboard from "taking over"?

I'm an encountering a weird problem with Excel, and it's especially annoying because it wasn't happening yesterday, and hasn't happened ever before. Here's an explanation of what I'm doing: I copy a cell from a spreadsheet I paste the contents into a browser A bit later, I copy something from ....

Kinsley Kinsley: 02 February 2022

Windows

Printer not printing because of wrong size paper

Our company recently upgraded its "bizhub" Konica Minolta printer to the latest version and this printer has been one hassle after another. Today, I tried to print a normal document and the printer went into error and basically shut down until it was manually reset. It complained that the "paper ....

Xavier Xavier: 02 February 2022

Windows

How to install monitor drivers manually?

I'm running Windows 7 64bits, and I need to install Dell 2407wfp drivers. The only issue is, the drivers from the website does not execute right after I download them, like they are supposed to. If I try to manually install them (update driver in the control panel) I get ....

Logan Logan: 02 February 2022

Windows

Which characters are invalid for an MS-DOS filename?

I'm writing a filename I/O procedure in x86-16 assembly language. It takes eight characters (I don't need to support long filenames) from the keyboard and prints them to an on-screen text input field. At the moment I'm allowing numbers, upper/lower-case letters, underscores, and hyphens. I'd like to allow all legal ....

Piper Piper: 02 February 2022

Windows

Where is Jetbrains config file for Resource Root?

I'd like to commit my Webstorm config because I use absolute import path and my Resource Root is /src not /. The feature is working fine, but I don't find the config file in the .idea where the path is defined. I tried to make a search with src keyword, ....

Carson Carson: 02 February 2022

Windows

Most recent values in time series

I have a simple table with a time series in Excel. It collects values for samples over time. How can I find the most recent value for each sample, and refer to them from another table or formula? ....

Kingston Kingston: 02 February 2022