Windows

Internet Explorer showing PPT

How to make IE11 to show PPT files in browser? I've configured IE to run ActiveX, and installed ActiveX component as suggested here (https://help.libreoffice.org/Common/ActiveX_Control_to_Display_Documents_in_Internet_Explorer), however still no luck. ....

Kai Kai: 02 February 2022

Windows

Remove Firefox Mailto Protocol Test Handlers

I've been testing adding my own mailto: protocol handlers as tests for my webmail. Unfortunately I'm not sure how to remove the test protocol handlers. This is explicitly not the same thing as disabling the handler, I simply want to remove the tests handlers. I have looked in about:config in ....

Claire Claire: 02 February 2022

Windows

Enforce screen break automatically every hour

I am using Ubunte Mate 16.04. I would like to know if it is possible to lock the screen every hour automatically? I does not matter if the computer is idle or not. After working for an hour a screen break for at least 5 minutes should be enforced by ....

Beau Beau: 02 February 2022

Windows

Mass deployment of WIndows 7

I work in an office as "kind of" an IT person. I have lots of hardware/software experience, but not in any enterprise capacity. There are 140 computers total, and they want me to update all of them to Windows 7 (currently on Windows XP). They are all networked. I have ....

Paisley Paisley: 02 February 2022

Unix & Linux

How can I bind Ctrl-Alt-[0-9] in Tmux?

I am able to bind Ctrl-Alt- using M-C-a, M-C-b etc. However, when I attempt to bind Ctrl-Alt and a number key I get: .tmux.conf: 45: unknown key: M-C-0 Any idea why? I'm running tmux ver 1.7 Related: How to bind "Ctrl-Alt-b" as the prefix of tmux? (https://unix.stackexchange.com/questions/48264/how-to-bind-ctrl-alt-b-to-the-prefix-of-tmux) ....

Serenity Serenity: 02 February 2022

Ubuntu

Why won't my cp command copy whole directories?

I've tested the cp command, and it will only copy individual files. For example, I typed cp followed by the exact filename, then typed the directory and the file got copied. However, when I typed the directory and the destination directory, nothing on the computer changed. I thought cp was ....

Alexander Alexander: 02 February 2022

Server

BIND DNS rate-limit: qps-scale understanding

I have a few questions concerning qps-scale and how it is used when rate-limit option is used in BIND. Referencing: http://www.zytrax.com/books/dns/ch7/hkpng.html#rate-limit and https://ftp.isc.org/isc/bind9/9.10.8-P1/doc/arm/Bv9ARM.pdf Page 119 Definition: Range allowed is 1 to very big number (actually 32 bit unsigned value, which is still a very big number). Default is not to ....

Leah Leah: 02 February 2022

Ubuntu

Dropbox Startup problem

Today I installed Dropbox 2.10.30 on Ubuntu 14.04 using this commands. cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf - ~/.dropbox-dist/dropboxd It works perfectly but there is no dropbox icon on my dash and also i can't set dropbox as startup application I tried dropbox start -i on ....

Luca Luca: 02 February 2022

Server

Expired password change through VPN failure

I am setting up some new accounts to be used by some contractors. they are going to connect via VPN to our network. My requirement is to set the password initially and then have them change it the first time they log in. As a result the "User must Change ....

Emily Emily: 02 February 2022

Windows

Why is Thunderbolt 3 a rarity on desktop computers?

Most recent higher-end laptops seems to have a Thunderbolt 3 connection. However, this does not seem to be case for recent motherboards or graphics cards for desktop computers. I know that one application of Thunderbolt 3 is connecting external GPUs, which is a laptop-specific need. However, Thunderbolt 3 has other ....

Anthony Anthony: 02 February 2022